|

مدل‌های قدیمی آیفون از ماه آینده پشتیبانی نمی‌شوند

شرکت واتساپ اعلام کرده است که از ماه آینده، مدل‌های قدیمی آیفون پشتیبانی نخواهند شد.

مدل‌های قدیمی آیفون از ماه آینده پشتیبانی نمی‌شوند

شرکت واتساپ اعلام کرده است از ماه آینده، مدل‌های قدیمی آیفون پشتیبانی نخواهند شد.

واتساپ در اواخر سال جاری میلادی یعنی در ماه اکتبر دیگر بر روی مدل‌های قدیمی‌تر آیفون اپل کار نخواهد کرد. به گزارش WABetaInfo، این نسخه‌ها شامل مدل‌های iOS ۱۰ و iOS ۱۱ هستند. واتساپ قبل‌تر نیز برای کاربران آیفون در iOS ۱۰ و iOS ۱۱ هشدار صادر کرده بود.

 

چرا واتساپ پشتیبانی از مدل‌های قدیمی را متوقف خواهد کرد؟

باشگاه خبرنگاران جوان نوشت؛ شرکت واتساپ، مانند اکثر برنامه‌ها، باید مرتباً برای همه تلفن‌ها و دستگاه‌هایی که پشتیبانی می‌کند، بهینه‌سازی‌های خاصی را ایجاد کند. به نظر می‌رسد تیم توسعه این شرکت تصمیم گرفته است تا انرژی خود را بر روی نسخه‌های نرم‌افزار و دستگاه‌های جدیدتر متمرکز کند.

 

کدام مدل‌های آیفون پشتیبانی نخواهند شد؟

با توجه به این که iOS ۱۶ به طور رسمی هفته آینده راه اندازی می‌شود و اکنون iOS ۱۴ و ۱۵ نسخه‌های محبوب‌تر آیفون هستند، بسیاری از نسخه‌های آیفون تحت تأثیر تصمیم واتساپ قرار نخواهند گرفت؛ اما پشتیبانی مدل‌های iPhone ۵ و iPhone ۵S متوقف خواهد شد.

سایر کاربرانی که از نسخه‌های iOS ۱۰ و iOS ۱۱ استفاده می‌کنند نیز باید هر چه سریع‌تر گوشی خود را به‌روزرسانی کنند.

 

چگونه آیفون خود را آپدیت کنیم؟

اگر از iOS ۱۰ یا iOS ۱۱ استفاده می‌کنید و گوشی شما قابلیت به روز شدن را دارد، می‌توانید به Settings > General رفته و سپس روی گزینه Software Update ضربه بزنید تا به‌روزرسانی‌ها را بررسی کرده و دستگاه خود را به‌روزرسانی کنید.